Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45961 - geeqie is out of date (v1.1-4 vs v1.2.1) and its project/source hosting changed

Attached to Project: Arch Linux
Opened by Jan Hradek (jan.hradek) - Wednesday, 12 August 2015, 08:26 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 12 August 2015, 13:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I noticed that other distros (namely Debian and Ubuntu) have a newer version of geeqie available: 1.2, while the project page on sourceforge still offers only 1.1. According to a notice in the description of the project on sourceforge (http://sourceforge.net/projects/geeqie/) the project moved to gitorious (https://gitorious.org/geeqie), but that link currently points to the "Internet Archive". Turns out gitorious was bought by gitlab in May, but the developers did not like it so they moved the project to http://geeqie.org. The thread about the whole change is at http://sourceforge.net/p/geeqie/mailman/message/33615692/.

So the current GIT is accessible via http://geeqie.org/cgi-bin/gitweb.cgi?p=geeqie.git (git://www.geeqie.org/geeqie.git, http://www.geeqie.org/git/geeqie.git).

Just for completeness (and kinda proof):
Debian package: https://packages.debian.org/sid/geeqie
Ubuntu package (at launchpad): https://launchpad.net/geeqie

Additional info:
* geeqie 1.1-4
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 12 August 2015, 13:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Read the top of the page, out of date packages are not bugs.

Loading...