Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45960 - [perl-http-message] perl-io-html should be in depends but not in checkdepends

Attached to Project: Arch Linux
Opened by Anton Leontiev (bunder) - Wednesday, 12 August 2015, 04:42 GMT
Last edited by Felix Yan (felixonmars) - Thursday, 17 December 2015, 09:31 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
According to Makefile [1] HTTP::Message depends on IO::HTML at runtime. Bug [2] appear if IO::HTML is not installed.

[1] http://cpansearch.perl.org/src/ETHER/HTTP-Message-6.10/Makefile.PL
[2] https://rt.cpan.org/Public/Bug/Display.html?id=92475

Additional info:
* perl-http-message 6.10-1
This task depends upon

Closed by  Felix Yan (felixonmars)
Thursday, 17 December 2015, 09:31 GMT
Reason for closing:  Fixed
Additional comments about closing:  6.11-2

Loading...