Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45953 - [guayadeque] Guayadeque crashes when STOP is pressed

Attached to Project: Community Packages
Opened by Felix Haller (FelixHaller) - Tuesday, 11 August 2015, 09:53 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 30 October 2015, 04:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Maxime Gauduin (Alucryd)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

It seems that https://sourceforge.net/p/guayadeque/bugs-reports/140/ is related to packaging of 0.3.7-2. With 0.3.7-1 there was no problem.


Additional info:
* see upstream ticket


Steps to reproduce:

* see upstream ticket
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 30 October 2015, 04:56 GMT
Reason for closing:  Won't fix
Additional comments about closing:  Dropped to AUR
Comment by Doug Newgard (Scimmia) - Tuesday, 11 August 2015, 14:04 GMT
The history is confusing, not really sure what changed in 0.3.7-2.
Comment by Maxime Gauduin (Alucryd) - Tuesday, 18 August 2015, 09:23 GMT
Hmm, I actually don't know why I bumped the pkgrel, probably a rebuild of some sort. In any case, nothing changed in the package itself, and I have no idea where the issue comes from. Upstream not reacting is not exactly helpful either, but seeing the number of open tickets it's not surprising either.
I'm really tempted to demote this to AUR, last upstream activity dates back to january and one less package depending on wxgtk2.8 wouldn't hurt.
Comment by Felix Haller (FelixHaller) - Tuesday, 18 August 2015, 15:47 GMT Comment by Maxime Gauduin (Alucryd) - Tuesday, 18 August 2015, 16:43 GMT
You said yourself that 0.3.7-1 works, the patch was added then and only to fix a linking issue. Nothing changed for 0.3.7-2.
Comment by Felix Haller (FelixHaller) - Thursday, 29 October 2015, 22:42 GMT
With 0.3.7-3 this bug is fixed (at least for me).
Comment by Scott Furry (digifuzzy) - Friday, 30 October 2015, 04:26 GMT
Please note guaydeque 0.3.7-3 is in AUR.
OP mentions update fixes problem. AUR contents are duplicate of #46818 submission.
If AUR fixes problems, suggest closing this bug.

Loading...