Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45925 - GIMP help (own local browser) don't work without webkitgtk2

Attached to Project: Arch Linux
Opened by Артём Шакиров (dvarkin) - Saturday, 08 August 2015, 17:33 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 08 August 2015, 18:37 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Add webkitgtk2 in dependencies. Please)
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 08 August 2015, 18:37 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Pay attention to pacman's output, it's already an optdep.
Comment by Артём Шакиров (dvarkin) - Saturday, 08 August 2015, 17:36 GMT
*in deps of gimp-help-* packages
Comment by Muflone (muflone) - Saturday, 08 August 2015, 18:00 GMT
I'll add the webkitgtk2 dependency as optional dependency as it's not required for the help to use the integrated GIMP help browser.
You could also set the preferences to always show the help in the external web browser.

Loading...