Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45915 - [remmina] Remmina preferences are not being saved

Attached to Project: Community Packages
Opened by Nelson Pereira (neldogz) - Thursday, 06 August 2015, 23:24 GMT
Last edited by Sergej Pupykin (sergej) - Thursday, 07 January 2016, 17:41 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

This is the same issue as documented in: https://github.com/FreeRDP/Remmina/issues/391 affecting Ubuntu which as since been closed.

Changes made within the Remmina preferences dialog are not being saved. This applies to both global and connection specific preferences.

Linux computer1 4.1.4-1-ARCH #1 SMP PREEMPT Mon Aug 3 21:30:37 UTC 2015 x86_64 GNU/Linux
GNOME Shell 3.16.3
Remmina version 1.1.2 - Installed from the official Arch repositories.
Machine attempting to RDP to: Windows 7 64-bit host.

Steps to reproduce:

Install remmina:

1) sudo pacman -S remmina
2) Open remmina and click on tool symbol - tool tip reads "Open the preferences dialog"
3) Select the RDP tab --> make changes --> close out of the Window
4) Return to the tab and you will notice the settings have reverted back to the original defaults.

It is important to note that the preferences for the individual sessions do appear to save (right-click on session and select edit) however they do not actually do anything eventhough set.

The developer recommended compiling the latest version from source using the following tutorial however this did not fix the problem: https://github.com/FreeRDP/Remmina/wiki/Compile-Remmina-on-Arch-Linux
This task depends upon

Closed by  Sergej Pupykin (sergej)
Thursday, 07 January 2016, 17:41 GMT
Reason for closing:  Fixed
Comment by Nelson Pereira (neldogz) - Friday, 07 August 2015, 17:52 GMT
Correction compiling the latest version from source did in fact fix the problem: https://github.com/FreeRDP/Remmina/issues/627

Will it be possible to bring Remmina version 1.2.0-rcgit.3 to the Arch repository?

Loading...