Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45873 - [kdenetwork-krdc] does not create a new connection.

Attached to Project: Arch Linux
Opened by Konstantin Y (tm4ig) - Sunday, 02 August 2015, 16:27 GMT
Last edited by Antonio Rojas (arojas) - Friday, 14 August 2015, 08:34 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

KRDC (KDE Remote Desktop Client) does not create a new connection.
By clicking on the "New connection" nothing happens.

krdc --version
Qt: 4.8.7
KDE: 4.14.10
KRDC: 4.14.10

pacman -Q | grep krdc
kdenetwork-krdc 15.04.3-1
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 14 August 2015, 08:34 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Sunday, 02 August 2015, 20:11 GMT
which protocol? Have you installed the needed optional dependencies?
Comment by Konstantin Y (tm4ig) - Monday, 03 August 2015, 04:55 GMT
All required dependencies are installed. RDP does not work (I have not tested VN–°).
I can not create a new connection, the old saved connections working normally.
Comment by Evgeniy Alexeev (arcan1s) - Monday, 03 August 2015, 17:51 GMT
I suppose it is an expected behaviour. Please look at the lines 1155-1169 in the source code (file krdc-15.04.3/mainwindow.cpp). It should create a new tab if required and set focus to the address input lineEdit.
Comment by Antonio Rojas (arojas) - Thursday, 13 August 2015, 18:58 GMT
So, can this be closed?
Comment by Evgeniy Alexeev (arcan1s) - Thursday, 13 August 2015, 18:59 GMT
I think so.

Loading...