Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45825 - [linux] system freeze after lspci/lshw

Attached to Project: Arch Linux
Opened by Nicholas Yim (nyim) - Wednesday, 29 July 2015, 09:19 GMT
Last edited by Jan de Groot (JGC) - Friday, 20 October 2017, 09:21 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
system freeze after lspci/lshw

Additional info:
* package version(s)
----------1 installed Arch with uname---------
Linux arch 4.1.2-2-ARCH #1 SMP PREEMPT Wed Jul 15 08:30:32 UTC 2015 x86_64 GNU/Linux
pciutils 3.3.1-1
libpciaccess 0.13.4-1

----------2 2015-7-1. install iso burn to usb disk

* config and/or log files etc.
see attachment for journalctl -a


Steps to reproduce:
1 open konsole / virtual tty
2 sudo lspci

   kernel.txt (272.4 KiB)
This task depends upon

Closed by  Jan de Groot (JGC)
Friday, 20 October 2017, 09:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Hardware bug. See https://github.com/xobust/nvidia-xrun-t4 40p for workaround.
Comment by Nicholas Yim (nyim) - Wednesday, 29 July 2015, 10:01 GMT
packages & hardwares info:

packages.txt: all packages install in Arch Linux

lshw.txt/lspci.txt, from Gentoo Linux, same hardware

my laptop is: thinkpad t440p
Comment by Nicholas Yim (nyim) - Wednesday, 29 July 2015, 10:04 GMT
In my gentoo system, easy to freeze, if I turn on kernel config
CONFIG_VGA_SWITCHEROO=y
Comment by Massimiliano Torromeo (mtorromeo) - Wednesday, 29 July 2015, 17:23 GMT Comment by Nicholas Yim (nyim) - Thursday, 06 August 2015, 02:44 GMT
I find out that many people with the same hardware have the same problem,
not just Arch Linux , Other major disto have same problem.

https://github.com/Bumblebee-Project/bbswitch/issues/78
Comment by Nicholas Yim (nyim) - Friday, 21 August 2015, 02:34 GMT
still reproduce in 20150801.iso

Comment by Nicholas Yim (nyim) - Monday, 30 November 2015, 03:19 GMT
after adding nouveau kernel module to blacklist , it is ok now.

just temporary solution
Comment by mattia (nTia89) - Monday, 02 October 2017, 20:19 GMT
I cannot reproduce it.

Is this issue still valid?

Loading...