Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45734 - eclipse-cpp and eclipse-java are in conflict

Attached to Project: Arch Linux
Opened by Bastien Durel (bastiendurel) - Tuesday, 21 July 2015, 17:01 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 22 July 2015, 03:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

[bastien@pacserve ~]$ sudo pacman -S eclipse-cpp
resolving dependencies...
looking for conflicting packages...
:: eclipse-cpp and eclipse-java are in conflict (eclipse). Remove eclipse-java? [y/N]
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: eclipse-cpp and eclipse-java are in conflict


I guess each package see the other *providing* eclipse, and then conflicting with itself, and hope it's not intended
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 22 July 2015, 03:26 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#45577

Loading...