Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45679 - [usb_modeswitch] Huawei E173 USB modem is not detected after update

Attached to Project: Community Packages
Opened by Lucky (bogeyman2007) - Friday, 17 July 2015, 06:32 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 18 July 2015, 13:57 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Huawei E173 USB modem is not detected after usb_modeswitch update. When I downgrade the package to usb_modeswitch-2.2.3-1, it works again. Maybe the bug from upstream?

Additional info:
* usb_modeswitch-2.2.4-1
* dmesg error when modem is inserted:
usb_modeswitch[732]: segfault at 4 ip 0000000000404b87 sp 00007fffe1b36208 error 4 in usb_modeswitch[400000+c000]


Steps to reproduce:
pacman -Syu to update usb_modeswitch to the latest version.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 18 July 2015, 13:57 GMT
Reason for closing:  Fixed
Additional comments about closing:  usb_modeswitch 2.2.5-1
Comment by Doug Newgard (Scimmia) - Friday, 17 July 2015, 14:35 GMT
2.2.5 was just uploaded, does it still segfault?
Comment by Lucky (bogeyman2007) - Saturday, 18 July 2015, 12:28 GMT
Version 2.2.5 works.
Thank you.

Loading...