Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45560 - [gajim] Missing dependency

Attached to Project: Community Packages
Opened by Stefan Tatschner (rumpelsepp) - Sunday, 05 July 2015, 12:06 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 05 July 2015, 14:28 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Gajim displays a big "Programming Error" Windows with the message:

ImportError: could not import gst

It can be fixed with installing "gstreamer0.10-python".
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 05 July 2015, 14:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  From https://www.archlinux.org/packages/extra /any/gajim/ :

gstreamer0.10-python (optional) - for video/voice support

Loading...