Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45559 - [eclipse] Eclipse 4.5 plugin installation broken

Attached to Project: Arch Linux
Opened by Andrew Chen (llkiwi2006) - Sunday, 05 July 2015, 04:53 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 07 July 2015, 22:47 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Installing any plugin on eclipse 4.5.0-2 will result in the following message:
An error occurred while configuring the installed items
session context was:[...]
Could not create directory /usr/lib/eclipse/dropins.

The problem seems to be caused by the empty directory '/usr/lib/eclipse/dropins' being missing.
This directory was in the eclipse 4.4.2-1.
Manually creating this directory fixes the problem.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 07 July 2015, 22:47 GMT
Reason for closing:  Fixed
Additional comments about closing:  eclipse 4.5.0-3

Loading...