Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45479 - [ca-certificates-mozilla] ca-certificates-mozilla-3.19.2-1 breaks Skype login

Attached to Project: Arch Linux
Opened by Stanislav (Stanislav_pythonist) - Friday, 26 June 2015, 21:24 GMT
Last edited by Evangelos Foutras (foutrelis) - Sunday, 28 June 2015, 21:21 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Jan de Groot (JGC)
Evangelos Foutras (foutrelis)
Jan Alexander Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:
After upgrade skype login don't work anymore.

[2015-06-25 18:12] [ALPM] transaction started
[2015-06-25 18:12] [ALPM] removed dnsutils (9.9.2.P2-2)
[2015-06-25 18:12] [ALPM] upgraded tzdata (2015d-1 -> 2015e-1)
[2015-06-25 18:12] [ALPM] upgraded ca-certificates-mozilla (3.19.1-1 -> 3.19.1-2)
[2015-06-25 18:12] [ALPM] upgraded nss (3.19.1-1 -> 3.19.1-2)
[2015-06-25 18:12] [ALPM] upgraded libsystemd (219-6 -> 221-1)
[2015-06-25 18:12] [ALPM] upgraded libtirpc (0.3.1-1 -> 0.3.2-2)
[2015-06-25 18:12] [ALPM] warning: /etc/systemd/journald.conf installed as /etc/systemd/journald.conf.pacnew
[2015-06-25 18:12] [ALPM] upgraded systemd (219-6 -> 221-1)
[2015-06-25 18:12] [ALPM] upgraded freetype2 (2.5.5-1 -> 2.6-1)
[2015-06-25 18:12] [ALPM] upgraded mesa (10.5.7-1 -> 10.6.0-1)
[2015-06-25 18:12] [ALPM] upgraded mesa-libgl (10.5.7-1 -> 10.6.0-1)
[2015-06-25 18:12] [ALPM] upgraded gnutls (3.4.1-1 -> 3.4.2-1)
...

Downgrade ca-certificates-mozilla fixes this.

Reproducible: always
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Sunday, 28 June 2015, 21:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  ca-certificates-mozilla 3.19.2-2
Comment by Evangelos Foutras (foutrelis) - Saturday, 27 June 2015, 21:07 GMT
Can't reproduce; do you sign in using a "Skype name" or "Microsoft account"? What's the error you're seeing?
Comment by André Fettouhi (A.Fettouhi) - Saturday, 27 June 2015, 21:14 GMT
Log in with Skype name works. It is logging in with a Microsoft account that doesn't work after the upgrade. The error you says:

Sorry we didn't recognize your sign-in details. Please check your Skype Name and password, then try again.
Comment by Evangelos Foutras (foutrelis) - Saturday, 27 June 2015, 21:16 GMT
Never mind, I was able to reproduce it after trying to sign in using a Microsoft account (logging in with a Skype name works fine). And the error message is "Sorry, we didn't recognize your sign in details."
Comment by Stanislav (Stanislav_pythonist) - Saturday, 27 June 2015, 22:12 GMT
Sorry, I forgot to specify that problem was exactly with Microsoft account. I don't know whether it exists with Skype accounts.

Loading...