AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
https://wiki.archlinux.org/title/Bug_reporting_guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://gitlab.archlinux.org/archlinux/aurweb/
Tasklist

FS#45442 - "Provides" should be included in the search scope

Attached to Project: AUR web interface
Opened by (Det) - Tuesday, 23 June 2015, 21:26 GMT
Last edited by Lukas Fleischer (lfleischer) - Wednesday, 24 June 2015, 10:55 GMT
Task Type General Gripe
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 4.0.0-rc3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

This way the "Provides" array doesn't need to be included in the keywords.
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Wednesday, 24 June 2015, 10:55 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Dupe of  FS#14125 .
Comment by (Det) - Wednesday, 24 June 2015, 10:40 GMT
Apparently a duplicate of:  FS#43157  - [AUR] does not search provides and replaces tags

Loading...