Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45388 - [gajim] 0.16.1 fails to load pyopenssl 0.15.1

Attached to Project: Arch Linux
Opened by chris (jugg) - Friday, 19 June 2015, 17:55 GMT
Last edited by Levente Polyak (anthraxx) - Sunday, 09 December 2018, 20:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

With python2-pyopenssl 0.15.1-1, gajim is no longer able to load pyopenssl.

"PyOpenSSL not found, falling back to Python builtin SSL objects (insecure)."

It would appear this issue existed once before in  FS#39403 

Additional info:
* gajim 0.16.1-1
* python2-pyopenssl 0.15.1-1

Downgrading python2-pyopenssl to 0.14-3 resolves the issue.
This task depends upon

Closed by  Levente Polyak (anthraxx)
Sunday, 09 December 2018, 20:00 GMT
Reason for closing:  Deferred
Comment by Eric Belanger (Snowman) - Sunday, 26 July 2015, 01:09 GMT
I can't replicate. Is it fixed with gajim-0.16.2-1?
Comment by chris (jugg) - Wednesday, 05 August 2015, 02:46 GMT
I upgraded to gajim-0.16.2-1 and python2-pyopenssl 0.15.1-1 today and the issue continues. Downgrading to python2-pyopenssl 0.14-3 again resolves it.
Comment by chris (jugg) - Monday, 10 August 2015, 22:24 GMT
And the issue remains with gajim-0.16.3-1

Also, I'm on a 32bit system, in case that is the difference.
Comment by Doug Newgard (Scimmia) - Sunday, 09 December 2018, 19:59 GMT
No votes, nobody else watching, the previous maintainer can't reproduce, and the reporter is/was on i686, which is no longer supported. Can anyone reproduce this on current Arch, or should we just close this?

Loading...