Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45382 - [nvidia][gdm] must mkinitcpio after nvidia updates for gdm to start

Attached to Project: Arch Linux
Opened by farid (osc) - Thursday, 18 June 2015, 18:01 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 18 June 2015, 18:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
i must do mkinitcpio -p linux everytime i update nvidia otherwise gdm doesn't start.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 18 June 2015, 18:43 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's because you've configured the nvidia module to be in the initrd. Nothing to be done about this until pacman has hook support.

Loading...