Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45354 - [linphone] Cannot run linphone after last update libmbedtls.so.8 is not found

Attached to Project: Community Packages
Opened by Ricardo Funke Ormieres (ricardofunke) - Tuesday, 16 June 2015, 20:23 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 19 June 2015, 02:11 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The linphone package needs libmbedtls.so.8 but mbedtls only provides libmbedtls.so.9

Additional info:
* package version(s)

linphone 3.8.4-1
mbedtls 1.3.11-1

* config and/or log files etc.
None

Steps to reproduce:

1) Try to run linphone on terminal

Expected:
Linphone runing fine

Actual Result:
linphone: error while loading shared libraries: libmbedtls.so.8: cannot open shared object file: No such file or directory


This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 19 June 2015, 02:11 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Wednesday, 17 June 2015, 03:11 GMT
What version of mediastreamer?
Comment by Ricardo Funke Ormieres (ricardofunke) - Wednesday, 17 June 2015, 22:39 GMT
mediastreamer 2.11.2-2
Comment by Doug Newgard (Scimmia) - Thursday, 18 June 2015, 08:21 GMT
Then you're going to have to do some more digging, because linphone is not linked to libmbedtls.so at all. You can use lddtree from pax-utils.
Comment by Ricardo Funke Ormieres (ricardofunke) - Thursday, 18 June 2015, 22:30 GMT
Ok, it's not reproducible anymore. Thanks

Loading...