Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45344 - [mediastreamer] Mediastreamer needs to be rebuilt against mbedtls

Attached to Project: Community Packages
Opened by Mark E. Lee (bluerider) - Tuesday, 16 June 2015, 05:31 GMT
Last edited by Sergej Pupykin (sergej) - Tuesday, 16 June 2015, 15:22 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Kyle Keen (keenerd)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Linphone refuses to run since mediastreamer is linked to an old version of mbedtls.

----
linphone: error while loading shared libraries: libmbedtls.so.8: cannot open shared object file: No such file or directory
---

Rebuilding mediastreamer fixes the problem.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Tuesday, 16 June 2015, 15:22 GMT
Reason for closing:  Fixed
Comment by Doug Newgard (Scimmia) - Tuesday, 16 June 2015, 05:42 GMT
Confirmed
/usr/lib/libmediastreamer_voip.so.4.0.0
NEEDED libmbedtls.so.8

Loading...