Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45198 - [nemo-seahorse] File conflicts with package seahorse-nautilus

Attached to Project: Community Packages
Opened by Markus Germann (Kopfweh) - Thursday, 04 June 2015, 08:04 GMT
Last edited by Balló György (City-busz) - Sunday, 28 June 2015, 13:24 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Alexandre Filgueira (faidoc)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description: Trying to upgrade to package-version 2.6.0.1 of nemo-seahorse there are file conflicts with the package seahorse-nautilus in version 3.11.92-1, which nemo-seahorse depends on.


Additional info:
* nemo-seahorse 2.6.0.1
* seahorse-nautilus 3.11.92-1

Sorry, for german ouput, but files are readable anyway:

Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
/usr/share/GConf/gsettings/org.gnome.seahorse.nautilus.convert existiert in 'seahorse-nautilus' und 'nemo-seahorse'
/usr/share/glib-2.0/schemas/org.gnome.seahorse.nautilus.gschema.xml existiert in 'seahorse-nautilus' und 'nemo-seahorse'
/usr/share/glib-2.0/schemas/org.gnome.seahorse.nautilus.window.gschema.xml existiert in 'seahorse-nautilus' und 'nemo-seahorse'
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.



Steps to reproduce:
Upgrade nemo-seahorse or trying to install it.
This task depends upon

Closed by  Balló György (City-busz)
Sunday, 28 June 2015, 13:24 GMT
Reason for closing:  Fixed
Additional comments about closing:  nemo-seahorse 2.6.0-2

Loading...