Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45124 - VLC is built without libnotify support

Attached to Project: Arch Linux
Opened by Geoffrey De Belie (computergeoffrey) - Thursday, 28 May 2015, 18:44 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 30 May 2015, 03:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Currently, VLC 2.2 for Arch is built without libnotify support. Please correct this.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 30 May 2015, 03:39 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Friday, 29 May 2015, 03:09 GMT
The package includes /usr/lib/vlc/plugins/notify/libnotify_plugin.so, which is linked to libnotify.so.4, so how, exactly, is it built without libnotify support?

Looks like maybe you're out of date or missing an optional dep: https://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/vlc&id=9f11e168a52eb53d63d891f808a27ceb0f190a67

Loading...