Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45096 - [gvfs] "Items in the wastebasket may not be modified."

Attached to Project: Arch Linux
Opened by IMBJR (IMBJR) - Tuesday, 26 May 2015, 16:36 GMT
Last edited by Jan Alexander Steffens (heftig) - Thursday, 10 March 2022, 18:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Undeleting a folder containing files from the waste basket (XFCE, thunar) produces a dialog with the message:

Items in the wastebasket may not be modified.

The dialog asks "Do you want to skip it?" and if "Yes" or "Yes to all" are selected the undelete occurs without problem. However, the dialog should not have appeared in the first place, since we are indeed modifying the contents of the wastebasket in order to perform an undelete.

Additional info:
Package version: gvfs 1.24.1-1
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Thursday, 10 March 2022, 18:01 GMT
Reason for closing:  Fixed
Comment by mattia (nTia89) - Thursday, 10 March 2022, 17:24 GMT
I cannot reproduce the issue. Is it still valid for you?
Comment by IMBJR (IMBJR) - Thursday, 10 March 2022, 17:44 GMT
No. I tried undeleting via context menu in the Wastebasket and by dragging the folder out of the basket, in both cases the procedure worked without the dialog appearing.

Loading...