Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#45 - mc package depends on glib2 instead of glib

Attached to Project: Arch Linux
Opened by Aurelien Foret (aurelien.foret) - Thursday, 13 March 2003, 19:33 GMT
Last edited by Judd Vinet (judd) - Monday, 17 March 2003, 17:51 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To Judd Vinet (judd)
Architecture All
Severity Low
Priority Normal
Reported Version 0.6 Widget
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

# ldd /usr/bin/mc
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0

# pacman -Qi mc
Depends On : glibc e2fsprogs glib gpm


Moreover, running ldd on mc binary shows a dependency with xfree86...

The package may have to be rebuilt on a box without xfree86 installed, in order to avoid this dependency (to be verified)?
This task depends upon

Closed by  Anonymous Submitter

Reason for closing:  Fixed
Comment by Judd Vinet (judd) - Monday, 17 March 2003, 17:36 GMT
Fixed in 4.6.0-3
Comment by Judd Vinet (judd) - Monday, 17 March 2003, 17:51 GMT
  • Task details edited
errr... make that 4.6.0-4. :)

Loading...