Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#44924 - Inkscape requires python2-lxml for "Extract Image" functionality to work.

Attached to Project: Arch Linux
Opened by Mansour Behabadi (oxplot) - Sunday, 10 May 2015, 02:14 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 10 May 2015, 03:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Inkscape requires python2-lxml for "Extract Image" functionality to work.

Package: inkscape 0.91-8

Steps to reproduce:

1. Create a new document.
2. Import an image and embed it inside the document.
3. Right click the image and select "Extract Image".
4. Type a path and click Apply.

Expected result: The image is extracted to the specified location.

Actual result: An error is shown asking the user to install lxml library for python.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 10 May 2015, 03:42 GMT
Reason for closing:  Not a bug
Additional comments about closing:  python2-lxml (optional) - some extensions and filters

Loading...