Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#44864 - [linux] High (> 1) loadavg when idle

Attached to Project: Arch Linux
Opened by n3m (n3m) - Tuesday, 05 May 2015, 21:29 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 26 June 2016, 14:45 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas B├Ąchler (brain0)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Thread on the forums:
https://bbs.archlinux.org/viewtopic.php?id=195202

Description:
After login to the tty the loadavg quickly rises and never goes below 1.0 again.

Additional info
So far the issue seems to happen both on virtualized and bare metal installations (see the thread on the forum), though Asus notebooks might also be somewhat related.

Kernel:
Currently installed: 4.0.1-1, issue is present since 3.19.2

Kernel parameters:
quiet net.ifnames=0

Steps to reproduce:
* boot (legacy boot via grub) to tty (preferably on an Asus notebook, e.g. K53 series)
* login
* wait 1min
* htop
* cpu load at max. ~20%, load avg at about 1.2
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 26 June 2016, 14:45 GMT
Reason for closing:  No response
Comment by Samantha McVey (samcv) - Friday, 10 June 2016, 04:55 GMT
Firstly I would like to thank you for the detailed information in that forum thread, that is always appreciated. Can you let me know if this issue is still present with the latest version of the Arch Linux kernel? The thread indicates it was fixed in 4.1.5-1
Guessing this is fixed but your response is greatly appreciated. Thank you!

Loading...