Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#44705 - [nvidia-utils] Fan speed disappears from nvidia-settings after just 1 second in driver 349.16 .

Attached to Project: Arch Linux
Opened by Konstantin Y (tm4ig) - Thursday, 23 April 2015, 19:14 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Monday, 18 May 2015, 23:38 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Sven-Hendrik Haase (Svenstaro)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Arch Linux kernel 3.19.3
nvidia 349.16
gigabyte gtx 670
Fan speed disappears from nvidia-settings after just 1 second in nvidia 349.16.
https://devtalk.nvidia.com/default/topic/821563/can-t-control-fan-speed-with-beta-driver-349-12/?offset=14#4514978

1) Open Nvidia X Server Settings
2) Go to Thermal Settings
3) Fan Information will disappear after one second
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Monday, 18 May 2015, 23:38 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed by update as stated by user.
Comment by Kyle Brown (kdb) - Sunday, 10 May 2015, 16:23 GMT
Having this same problem. System fully up to date. Nvidia gtx 650. Seems to be an nvidia driver bug. Was working before, and works if I roll back that driver and kernel to a version before 349.12
Comment by Sven-Hendrik Haase (Svenstaro) - Sunday, 10 May 2015, 16:57 GMT
There doesn't appear to be anything to be done here package-wise unless I missed something from that thread?
Comment by Kyle Brown (kdb) - Monday, 11 May 2015, 02:59 GMT
Possibly revert to a previous version? Performance and features are negligible, and my gpu, and I'm sure I can't be the only one, are having massive heat issues. It seems like that it's not just a lack of control, but it never changes speed. In my system I can't game for more than 5 minutes without reaching 95C on my GTX 650 from PNY. Before the fans would speed up to prevent damage, and now it will thermal throttle, which is pretty scary personally. I'd like to know if others are having that problem, but it's not affecting me if I roll back (Personally using an older Linux CK with the older driver as a test), and it works same as before. Fans speed up with older versions and thermals aren't an issue.
Comment by Jolan Luff (jolan) - Monday, 18 May 2015, 21:24 GMT

Loading...