Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#44460 - [supertuxkart] 0.9rc1 shouldn't depend on mesa-libgl

Attached to Project: Community Packages
Opened by niels abspoel (aboe) - Friday, 03 April 2015, 19:54 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Sunday, 05 April 2015, 04:05 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 12
Private No

Details

Description:
The new supertuxkart 0.9rc1 package depends on mesa-libgl instead of libgl
mesa-libgl will give a conflict with nvidia-libgl, the package should depend on libgl

Additional info:
* package version: 0.9rc1

Steps to reproduce:
pacman -S nvidia-libgl (which provides libgl)

pacman -S supertuxkart
:: mesa-libgl and nvidia-libgl are in conflict (libgl). Remove nvidia-libgl? [y/N]

this shouldn't happen.
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Sunday, 05 April 2015, 04:05 GMT
Reason for closing:  Fixed

Loading...