Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#44221 - [kjs] needs makedepend on kdoctools

Attached to Project: Arch Linux
Opened by Kevin Mihelich (kmihelich) - Tuesday, 17 March 2015, 13:08 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 17 March 2015, 20:12 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Needs makedepend on kdoctools


Additional info:
* package version: 5.8.0-1
* log:
CMake Error at CMakeLists.txt:48 (find_package):
By not providing "FindKF5DocTools.cmake" in CMAKE_MODULE_PATH this project
has asked CMake to find a package configuration file provided by
"KF5DocTools", but CMake did not find one.

Could not find a package configuration file provided by "KF5DocTools" with
any of the following names:

KF5DocToolsConfig.cmake
kf5doctools-config.cmake

Add the installation prefix of "KF5DocTools" to CMAKE_PREFIX_PATH or set
"KF5DocTools_DIR" to a directory containing one of the above files. If
"KF5DocTools" provides a separate development package or SDK, be sure it
has been installed.


Steps to reproduce: Build using a clean chroot.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 17 March 2015, 20:12 GMT
Reason for closing:  Fixed
Additional comments about closing:  in SVN

Loading...