Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43901 - [plasma-desktop] kmenu tabs go missing

Attached to Project: Arch Linux
Opened by Andrew D. (andrewd18) - Saturday, 21 February 2015, 02:06 GMT
Last edited by Felix Yan (felixonmars) - Friday, 13 March 2015, 16:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After a while, the tabs on my kmenu go missing. See screenshot.

This is happening with a fresh ~/.config/ folder; I wiped it and rebuilt it last night to fix another problem.

Additional info:
Running plasma 5.2.0


Steps to reproduce:
1. Start plasma 5
2. Do normal things, wait an hour
3. Open the k menu
This task depends upon

Closed by  Felix Yan (felixonmars)
Friday, 13 March 2015, 16:47 GMT
Reason for closing:  Fixed
Additional comments about closing:  upstream patch added in 5.2.1-2
Comment by Antonio Rojas (arojas) - Saturday, 21 February 2015, 09:08 GMT
Please report this upstream
Comment by Andrew D. (andrewd18) - Monday, 09 March 2015, 04:30 GMT
Couldn't reproduce for a few days, then it happened again tonight. Reported upstream as https://bugs.kde.org/show_bug.cgi?id=344966. I think it's related to the lock screen.

Loading...