Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43774 - [libcups] Altered file permissions after upgrade

Attached to Project: Arch Linux
Opened by Martin Roth (Captain_Rage) - Tuesday, 10 February 2015, 21:22 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 11 February 2015, 06:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
When upgrading package libcups this message showed up:

warning: directory ownership differs on /etc/cups/
filesystem: 0:0 package: 0:7


Is this intended?


Additional info:
* package version: extra/libcups 2.0.1-1 -> 2.0.2-1


Steps to reproduce:
Upgrade package libcups.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Wednesday, 11 February 2015, 06:46 GMT
Reason for closing:  Not a bug
Comment by Andreas Radke (AndyRTR) - Wednesday, 11 February 2015, 06:46 GMT
Your system has broken permissions. /etc/cups has to belong root:lp - fix your groups/user numbering. Maybe you have used an AUR pkg in the past. Not a bug.

Loading...