Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43677 - [python2-setuptools] add symlink to easy_install2

Attached to Project: Arch Linux
Opened by Marcy Latham (sexyshortages) - Monday, 02 February 2015, 19:42 GMT
Last edited by Eli Schwartz (eschwartz) - Wednesday, 09 August 2017, 03:59 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Angel Velasquez (angvp)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

It would be nice if we could symlink easy_install-2.7 to easy_install2 (as it is known from pip [1]) with e.g.

sudo ln -s "${pkgdir}/usr/bin/easy_install-2.7" "/usr/bin/easy_install2"


[1] https://projects.archlinux.org/svntogit/packages.git/plain/trunk/PKGBUILD?h=packages/python-pip
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Wednesday, 09 August 2017, 03:59 GMT
Reason for closing:  Won't implement
Additional comments about closing:  no good reason to do this ourselves
Comment by Felix Yan (felixonmars) - Tuesday, 03 February 2015, 06:01 GMT
I would suggest to do this upstream if there isn't a strong reason to do it ourselves.

Loading...