Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43626 - [kdemultimedia-kmix] KMix does't autostart since plasma5

Attached to Project: Arch Linux
Opened by Eric (wazyk) - Thursday, 29 January 2015, 15:51 GMT
Last edited by Felix Yan (felixonmars) - Tuesday, 03 February 2015, 05:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since plasma5 upgrade, Kmix is not started on login.
Option is set in Kmix to auto start.
Tried with brand new user. Same issue.
Other user from Fedora doesn't have issue.

Workaround : set Kmix to autostart from systemsettings...

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
1- Login on plasma5 session

==> Kmix is not started
This task depends upon

Closed by  Felix Yan (felixonmars)
Tuesday, 03 February 2015, 05:59 GMT
Reason for closing:  Fixed
Additional comments about closing:  kmix-14.12.1-1 has been added to [extra].
Comment by Tomasz Przybył (FadeMind) - Friday, 30 January 2015, 08:16 GMT
Plasma 5 need kmix 14.12.1
Comment by Tomasz Przybył (FadeMind) - Friday, 30 January 2015, 08:17 GMT
kmix-14.12.1-1 PKGBUILD
Comment by Eric (wazyk) - Friday, 30 January 2015, 10:38 GMT
Not sure to understand the comment.
kdemultimedia-kmix 14.12.1 is already installed and doesn't start on login.
Do we expect an update in the package to replace kdemultimedia-kmix by kmix ?
Comment by Tomasz Przybył (FadeMind) - Friday, 30 January 2015, 13:30 GMT
@Eric (wazyk)
Exactly
Comment by John (gee) - Saturday, 31 January 2015, 06:57 GMT
I was coming for the same bug report.
The reason for the issue is explained here:
https://lists.ubuntu.com/archives/kubuntu-devel/2014-July/008617.html

Thomas' PKGBUILD seems to fix it for Plasma 5 (don't know if it would work for KDE4 though)
Comment by Eric (wazyk) - Saturday, 31 January 2015, 21:26 GMT
@John (gee)
Very helpful link.
I'm surprised the issue was not resolved sooner during kf5/plasma 5 early testings...
Comment by John (gee) - Sunday, 01 February 2015, 00:20 GMT
Well, I can say that about various kf5 issues... but after all it's up to us to find these and create bugs :)

Loading...