Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43330 - [chromium] refuses to load when opening Hindi Wikipedia

Attached to Project: Arch Linux
Opened by Henrique (hdante) - Sunday, 04 January 2015, 12:58 GMT
Last edited by Evangelos Foutras (foutrelis) - Sunday, 25 January 2015, 09:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Accessing http://hi.wikipedia.org makes chromium show a page informing that there was an error trying to open the page.

The page can be opened flawlessly in Firefox and Epiphany.


Additional info:
* package version(s)
extra/chromium 39.0.2171.95-1

* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Sunday, 25 January 2015, 09:56 GMT
Reason for closing:  Fixed
Additional comments about closing:  chromium 40.0.2214.91-1
Comment by Geoff (perseus) - Sunday, 04 January 2015, 19:15 GMT
For what it is worth, I came looking for "Aw snap!" Chromium crashes because I mine began to do so in the past hour. I confirm that it also happens on a clean instance for a different user. This makes me think that a short quotation in Hindi script posted by a friend may be the culprit. I do not see the crash in Firefox. I tried copying the text in question from Firefox to google translate in Chromium, and again there was a crash. The same thing happens when I try to access http://hi.wikipedia.org.
Comment by Evangelos Foutras (foutrelis) - Sunday, 04 January 2015, 23:50 GMT

Loading...