Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43182 - [gajim] Missing dependency to gstreamer

Attached to Project: Arch Linux
Opened by Markus Holtermann (MarkusH) - Sunday, 21 December 2014, 15:37 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 21 December 2014, 18:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

gajim will show an error message "import error gst" upon start if the gstreamer Python package isn't installed. This problem has been reported upstream: https://trac.gajim.org/ticket/7836

I was able to fix it by installing extra/gstreamer0.10-python.


Additional info:
* package version(s)
gajim==0.16-1
gstreamer0.10-python==0.10.22-2


Steps to reproduce:
Install gajim without gstreamer0.10-python being installed and start gstreamer
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 21 December 2014, 18:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already an optional dep.
Comment by Doug Newgard (Scimmia) - Sunday, 21 December 2014, 16:50 GMT
It's already an optional dep:
gstreamer0.10-python (optional) - for video/voice support

Does the error message cause any problems besides disabling video and voice?
Comment by Markus Holtermann (MarkusH) - Sunday, 21 December 2014, 17:26 GMT
No, the core functionality remains, at least from what I've used so far. It's only the annoying error message during startup.

Loading...