AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
https://wiki.archlinux.org/title/Bug_reporting_guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://gitlab.archlinux.org/archlinux/aurweb/
Tasklist

FS#43157 - [AUR] does not search provides and replaces tags

Attached to Project: AUR web interface
Opened by Christian Krause (wookietreiber) - Friday, 19 December 2014, 06:57 GMT
Last edited by Lukas Fleischer (lfleischer) - Wednesday, 24 June 2015, 13:33 GMT
Task Type Feature Request
Category Web Sites
Status Closed
Assigned To Lukas Fleischer (lfleischer)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

The AUR search function does not include the provides and replaces tags of the PKGBUILD.


Additional info:
Steps to reproduce:
* I have AUR package htslib which provides/conflicts/replaces tabix
* there was until recently a package called tabix
* this tabix was replaced upstream by htslib
* tabix is now deleted in AUR
* when I search tabix now in AUR (yaourt the same) I get zero results
* hence the search should include the provides and replaces tags of the PKGBUILD to reflect such changes


Sorry, if I should have posted this somewhere else, just point me to it.
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Wednesday, 24 June 2015, 13:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Dupe of  FS#14125 .

Loading...