Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#43025 - [iodine] configuration file will be overridden with every update

Attached to Project: Community Packages
Opened by Marcel Röthke (mroethke) - Saturday, 06 December 2014, 14:15 GMT
Last edited by Felix Yan (felixonmars) - Monday, 15 December 2014, 03:29 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The file "/etc/conf.d/iodined", witch is used as configuration file for iodined, is not in PKGBUILDs backup array, because of that pacman will override it with the default one with every update or reinstall. Also no pacsave file will be created at removal.

Additional info:
* all versions since 0.6.0rc1-3


Steps to reproduce:
* install iodine
* change anything in /etc/conf.d/iodined
* reinstall or update iodine
* changes are gone
This task depends upon

Closed by  Felix Yan (felixonmars)
Monday, 15 December 2014, 03:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.7.0-3

Loading...