Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#42889 - [btrfs-progs] consider adding btrfs-zero-log to mkinitcpio hook

Attached to Project: Arch Linux
Opened by Radek Podgorny (rpodgorny) - Sunday, 23 November 2014, 23:52 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 25 November 2014, 18:17 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

it would be nice to have the btrfs-zero-log binary available in initcpio image for cases when you end up with broken (file)system and you're unable to mount it.

from "man btrfs-zero-log":

If you use btrfs as the root filesystem, you may want to include btrfs-zero-log into initramdisk if the log problems hits you often.

thanks!
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 25 November 2014, 18:17 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Monday, 24 November 2014, 02:38 GMT
If you want it, add it. That's what the BINARIES= entry in mkinitcpio.conf is for.

Loading...