Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#42823 - [systemd] systemd-udevd error: /dev/sdb: No medium found

Attached to Project: Arch Linux
Opened by Ruben Herrero (herrecito) - Monday, 17 November 2014, 21:45 GMT
Last edited by Dave Reisner (falconindy) - Tuesday, 09 December 2014, 20:00 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Thomas B├Ąchler (brain0)
Dave Reisner (falconindy)
Tom Gundersen (tomegun)
Architecture i686
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
With systemd 217-6 systemd-udevd complains every ~10 seconds. No error shows up on 216-3.

# on udevadm
KERNEL[927.627287] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)
KERNEL[927.687712] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)
KERNEL[927.689994] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)
UDEV [927.691861] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)
UDEV [927.705013] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)
UDEV [927.718009] change /devices/pci0000:00/0000:00:1d.7/usb5/5-6/5-6:1.0/host4/target4:0:0/4:0:0:0/block/sdb (block)

# Journalctl
nov 17 21:16:33 rarch systemd-udevd[143]: error: /dev/sdb: No medium found
nov 17 21:16:33 rarch systemd-udevd[143]: error: /dev/sdb: No medium found
nov 17 21:16:33 rarch systemd-udevd[143]: error: /dev/sdb: No medium found

Im running an MSI Wind U100.
This task depends upon

Closed by  Dave Reisner (falconindy)
Tuesday, 09 December 2014, 20:00 GMT
Reason for closing:  Upstream
Additional comments about closing:  https://bugzilla.kernel.org/show_bug.cgi ?id=89481
Comment by Dave Reisner (falconindy) - Monday, 17 November 2014, 21:51 GMT
Have you reported this upstream?
Comment by Ruben Herrero (herrecito) - Monday, 17 November 2014, 22:02 GMT Comment by Ruben Herrero (herrecito) - Monday, 17 November 2014, 22:07 GMT
Forgot to add: happens both on kernel 3.17.2-1 and 3.17.3-1. I have not touched udev so everything must be default.
Comment by Ruben Herrero (herrecito) - Tuesday, 09 December 2014, 13:33 GMT
It seems that this is a drivers issue, so I've filed a bug report there:

https://bugzilla.kernel.org/show_bug.cgi?id=89481

Loading...