Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#42634 - [systemd] hwdb.bin missing

Attached to Project: Arch Linux
Opened by c (c) - Friday, 31 October 2014, 09:09 GMT
Last edited by Dave Reisner (falconindy) - Friday, 31 October 2014, 13:53 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Dave Reisner (falconindy)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Since systemd 217 update there's a new error on boot

starting version 217
hwdb.bin does not exist, please run udevadmin hwdb --update

Ran the command and rebooted but the error is still there.
This task depends upon

Closed by  Dave Reisner (falconindy)
Friday, 31 October 2014, 13:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing but a loglevel change here. If there's an actual bug solved by including the compiled hwdb in the initramfs, please file a bug with details against mkinitcpio.
Comment by Jan de Groot (JGC) - Friday, 31 October 2014, 09:51 GMT
Probably the hwdb is not included in initramfs.
Comment by Dave Reisner (falconindy) - Friday, 31 October 2014, 11:58 GMT
This also comes from udev, not systemd.
Comment by Dave Reisner (falconindy) - Friday, 31 October 2014, 12:01 GMT
Unless there's an actual bug here, I'm going to close this. This "error" has always existed, but was recently promoted from debug to error:

http://cgit.freedesktop.org/systemd/systemd/commit/?id=33488f19793dc0a86fdee27266c5319b5b78d695
Comment by Eduard Gotwig (gotwig) - Friday, 31 October 2014, 13:40 GMT
Also affected pls help my system is unusable!

Loading...