FS#42502 - [deja-dup] Complains about wrong version of duplicity

Attached to Project: Community Packages
Opened by Stephan Windmüller (windy) - Wednesday, 22 October 2014, 19:35 GMT
Last edited by Balló György (City-busz) - Sunday, 18 June 2017, 11:24 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Balló György (City-busz)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No



Currently, deja-dup does not work at all. When started with "deja-dup --backup", an error window appears:

"Déjà Dup Backup Tool requires at least version 0.6.23 of duplicity, but only found version 0.6.00"

However, the version of duplicity is 0.6.25. This error is caused by a changed output of
"duplicity --version" as explained in https://bugs.launchpad.net/deja-dup/+bug/1384136

Additional info:
* package versions: deja-dup 32.0-1, duplicity 0.6.25-1

Steps to reproduce:
Start deja-dup with "deja-dup --backup"
This task depends upon

Closed by  Balló György (City-busz)
Sunday, 18 June 2017, 11:24 GMT
Reason for closing:  Fixed
Additional comments about closing:  deja-dup 32.0-2
Comment by Christian Sigl (subjectdenied) - Saturday, 17 June 2017, 13:50 GMT
reappeared with duplicity 0.7.13
Comment by Balló György (City-busz) - Sunday, 18 June 2017, 09:38 GMT
@subjectdenied: I can't reproduce the problem. Are you sure?
Comment by Christian Sigl (subjectdenied) - Sunday, 18 June 2017, 11:15 GMT
there was an package update yesterday for duplicity, didn't try yet with the new version, may have fixed it
Comment by Balló György (City-busz) - Sunday, 18 June 2017, 11:24 GMT