Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4250 - RubyonRails script/plugin discover does not work

Attached to Project: Arch Linux
Opened by Vince W. (viniosity) - Wednesday, 22 March 2006, 09:31 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To No-one
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7.1 Noodle
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If you have Ruby installed and you want to enable plugins you type: script/plugin discover

Doing this in Arch yields an error that /usr/bin/ruby1.8 cannot be found. This is because ruby is installed as /usr/bin/ruby in Arch whereas it's in /usr/bin/ruby1.8 in Ubuntu/Debian.

Workaround is to type

ln -s /usr/bin/ruby /usr/bin/ruby1.8
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 22 March 2006, 10:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Ruby itself works fine without the symlink, not a bug in our ruby package.

Loading...