AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#42481 - AUR comments are sent in triplicate

Attached to Project: AUR web interface
Opened by Pedro A. López-Valencia (vorbote) - Tuesday, 21 October 2014, 15:06 GMT
Last edited by Dave Reisner (falconindy) - Tuesday, 21 October 2014, 15:46 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version 3.4.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Yesterday I received two messages in triplicate; one out-of-date notification and one comment to one of my packages in AUR. Is this a fluke?
This task depends upon

Closed by  Dave Reisner (falconindy)
Tuesday, 21 October 2014, 15:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Unfortunately, rude users who delete their comments, only to repost the same thing, are working as intended.
Comment by Dave Reisner (falconindy) - Tuesday, 21 October 2014, 15:08 GMT
What package? Do all emails have the same message ID? Can you provide the full headers for the duplicate messages?
Comment by Dave Reisner (falconindy) - Tuesday, 21 October 2014, 15:10 GMT
Nevermind, I think you're going to say this was for:

https://aur.archlinux.org/packages/vuze-plugin-i2p/

User "Det" posted 3 times, deleting his first 2 messages:

#1) This is replaced by: http://plugins.vuze.com/plugins/azneti2phelper-linux_0.4.8.zip
#2) This is replaced by: http://plugins.vuze.com/plugin_details.php?plugin=azneti2p&os=Other
#3) This is replaced by: http://plugins.vuze.com/plugin_details.php?plugin=azneti2phelper&os=Other

Comment by Pedro A. López-Valencia (vorbote) - Tuesday, 21 October 2014, 15:40 GMT
Right. Also for https://aur.archlinux.org/packages/vuze/ BTW, I hope you understand I'm mildly pissed at the tone of the comments...
Comment by Dave Reisner (falconindy) - Tuesday, 21 October 2014, 15:45 GMT
He's not a very well-socialized individual. Sorry, there's not much we can do about fixing that.
Comment by Pedro A. López-Valencia (vorbote) - Tuesday, 21 October 2014, 15:58 GMT
*Sigh* The kid needs a thourough dusting in public. Let's see who gets there first. :-) Thanks anyway.

Loading...