Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4221 - libxvmc needed to be added as dependency of mythtv

Attached to Project: Arch Linux
Opened by Will Udovich (The_Nerd) - Tuesday, 21 March 2006, 04:05 GMT
Last edited by Dale Blount (dale) - Tuesday, 21 March 2006, 16:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Paul Mattal (paul)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7.1 Noodle
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

MythTv complains that it is missing libXvMCW.so.1 upon installing. The package libxvmc must be installed to satisfy the dependency. libxvmc should be added to dependences of the mythtv package to fix the problem.

as documented in

http://bbs.archlinux.org/viewtopic.php?t=19849
This task depends upon

Closed by  Paul Mattal (paul)
Sunday, 07 May 2006, 04:24 GMT
Reason for closing:  Fixed
Additional comments about closing:  Added as a dependency in 0.19.0.20050505
Comment by Paul Mattal (paul) - Tuesday, 21 March 2006, 21:32 GMT
Thanks for pointing this out. I'll try to fix this tonight if I can. My devel box is being a bit wonky at the moment, but if I can get out a fix I will!
Comment by Will Udovich (The_Nerd) - Wednesday, 22 March 2006, 02:31 GMT
No problem! It seems the MythTV packages aren't too popular as many seem to be unmaintained, but I've found lately that Arch makes MythTV a breeze. On behalf of those in the forum and those who use the Arch MythTV packages, many thanks! - Will

Loading...