Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#42160 - [xine-lib] Missing symbols in libdvdcss

Attached to Project: Arch Linux
Opened by John Lindgren (jlindgren) - Sunday, 28 September 2014, 15:19 GMT
Last edited by Eric Belanger (Snowman) - Sunday, 28 September 2014, 23:14 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

xine crashes when trying to play a DVD. The error message is similar to this report [1], so it looks like the problem is related to a libdvdcss update.

libdvdnav: Using dvdnav version 1.2.6 from http://xine.sf.net
libdvdread: Missing symbols in libdvdcss, this shouldn't happen !
Segmentation fault (core dumped)

[1] https://bugs.archlinux.org/task/42079

Additional info:
* package version(s)
xine-lib 1.2.6-2
libdvdcss 1.3.0-1
This task depends upon

Closed by  Eric Belanger (Snowman)
Sunday, 28 September 2014, 23:14 GMT
Reason for closing:  Fixed
Additional comments about closing:  xine-lib-1.2.6-3
Comment by John Lindgren (jlindgren) - Sunday, 28 September 2014, 15:30 GMT
Rebuilding with --with-external-dvdnav fixes the problem.

Loading...