FS#42025 - [kdemultimedia-audiocd-kio] Can't mount CD's with KDE

Attached to Project: Arch Linux
Opened by André Fettouhi (A.Fettouhi) - Friday, 19 September 2014, 14:02 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 23 September 2014, 13:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


I have new CD I want to rip on my 64 bit Arch Linux box running KDE 4.14.0. But every time I put the CD in my drive and open it in Dolphin. I get the error message saying audiocd has died unexpectedly. I then tried the same CD and drive under xfce on my eee-1000h laptop and here it mounts the CD just fine.

Additional info:
* package version(s)
* config and/or log files etc.

kdemultimedia-audiocd-kio 4.14.0-1

Steps to reproduce:

1. Put CD in dvd-drive.
2. Choose open in Dolphin (File Manager).
3. Wait.
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 23 September 2014, 13:45 GMT
Reason for closing:  Works for me
Additional comments about closing:  It seems like it is the CD that is funky in some way. I got it working under KDE now after several tries. I also tried some older CD's of mine and they mount just fine. So please close this.