Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41824 - [texlive-core] Missing file: cmbase.sym

Attached to Project: Arch Linux
Opened by Alain Kalker (ackalker) - Thursday, 04 September 2014, 15:27 GMT
Last edited by Rémy Oudompheng (remyoudompheng) - Monday, 06 April 2015, 00:45 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Rémy Oudompheng (remyoudompheng)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

In the current texlive-core package, the file cmbase.sym is missing.
Example error message:

! LaTeX Error: File `cmbase.sym' not found.

This is a problem known to the TeX-Live packagers[1], but as I'm not sure when a new package for Arch is due (there isn't a new one in ftp://ftp.archlinux.org/other/texlive/ ), I'm reporting it here.

[1] TexLive 2014 version doesn't include cmbase.sym · Issue #4 · wspr/breqn : https://github.com/wspr/breqn/issues/4

Additional info:
* package version(s)
texlive-core 2014.34872-1
texlive-bin 2014.34260-1
* config and/or log files etc.


Steps to reproduce:
- Paste the following into test.tex (taken from a failing IPython iptest test case):
---[cut here]---
\documentclass{article}\usepackage{amsmath}\usepackage{amsthm}\usepackage{amssymb}\usepackage{bm}\usepackage{breqn}\pagestyle{empty}\begin{document}\begin{dmath*}x^2\end{dmath*}\end{document}
---[cut here]---
$ latex test.tex
This task depends upon

Closed by  Rémy Oudompheng (remyoudompheng)
Monday, 06 April 2015, 00:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in texlive-core 2014.36709-1
Comment by Rémy Oudompheng (remyoudompheng) - Friday, 05 September 2014, 07:01 GMT
Indeed it is available since 20 August in upstream package. So it will be included in next minor revision or our texlive packages.
Comment by Alain Kalker (ackalker) - Friday, 05 September 2014, 09:58 GMT
Thanks for the quick response :)

Loading...