Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41599 - [gnome-desktop] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by sam (asg1448) - Monday, 18 August 2014, 04:40 GMT
Last edited by Jan de Groot (JGC) - Monday, 18 August 2014, 05:18 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Gnome 3.12.2

After upgrade, following issues:

- "Unlock" in Settings\Users does not work
- Alt+Ctrl+Fx no longer switches between VTs
- "chvt 2" command produces "chvt: VT_ACTIVATE: Operation not permitted"
- attempt to start in :2 first produce the access denied to tty2, then after I give myself rights to /dev/tty2, "xf86OpenConsole: Cannot open virtual console 2 (Permission denied)"


Additional info:
* package version(s): 3.12.2 (latest)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 18 August 2014, 05:18 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is documented behavior. Has nothing to do with gnome-desktop, search for rootless X.

Loading...