Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41595 - [mumble] tries to use gtk-update-icon-cache

Attached to Project: Community Packages
Opened by Bartłomiej Piotrowski (Barthalion) - Sunday, 17 August 2014, 21:05 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Thursday, 21 August 2014, 15:33 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

While Mumble is written purely in Qt, the install file tries to update icon cache using gtk-update-icon-cache, which isn't even listed in the package dependencies.

It should be changed to xdg-icon-resource from extra/xdg-utils, with the latter added to depends array.
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Thursday, 21 August 2014, 15:33 GMT
Reason for closing:  Fixed

Loading...