Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41367 - [pokerth] Missing dependency on libxkbcommon-x11

Attached to Project: Community Packages
Opened by Bryan (bryan) - Monday, 28 July 2014, 07:59 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Wednesday, 30 July 2014, 00:03 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Federico Cinelli (Cinelli)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: The pokerth package installs properly but has a missing dependancy on libxkbcommon-x11

Additional info:

* pokerth 1.1.1-1

Steps to reproduce:

- install pokerth package
- try launching pokerth
- if libxkbcommon-x11 is not installed, the program aborts for missing Qt drivers

To fix it, install libxkbcommon-x11 package which should be a dependancy for pokerth.

This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Wednesday, 30 July 2014, 00:03 GMT
Reason for closing:  Fixed

Loading...