Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41330 - [qtcreator] uses seahorse not openssh-askpass

Attached to Project: Arch Linux
Opened by Ryan Owens (ryanvade) - Thursday, 24 July 2014, 19:37 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Tuesday, 29 July 2014, 23:36 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

qtcreator uses seahorse and not openssh-askpass which is listed as an optional dependency for ssh.


qtcreator 3.1.2-1

This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Tuesday, 29 July 2014, 23:36 GMT
Reason for closing:  Not a bug
Comment by Sven-Hendrik Haase (Svenstaro) - Tuesday, 29 July 2014, 23:36 GMT
Correct, but it's not a bug because seahorse does this in /etc/profile.d/seahorse-ssh-askpass.sh: export SSH_ASKPASS=/usr/lib/seahorse/seahorse-ssh-askpass

Loading...