Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41244 - [apache] CVE-2014-0226 mod_status buffer overflow

Attached to Project: Arch Linux
Opened by Ingo Albrecht (indigo) - Thursday, 17 July 2014, 19:09 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 23 July 2014, 07:28 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Jan de Groot (JGC)
Anatol Pomozov (anatolik)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

Please see http://www.zerodayinitiative.com/advisories/ZDI-14-236/
(link to fixing commit is included)

Quote: "This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Apache HTTPD server. Authentication is not required to exploit this vulnerability."

Further CVE were fixed on 15th July, listed at http://httpd.apache.org/security/vulnerabilities_24.html
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 23 July 2014, 07:28 GMT
Reason for closing:  Fixed
Comment by Anatol Pomozov (anatolik) - Saturday, 19 July 2014, 05:26 GMT

Loading...