Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#41195 - [eclipse] Debug toolbar buttons missing after upgrade to Luna

Attached to Project: Arch Linux
Opened by David Rosenstrauch (darose) - Monday, 14 July 2014, 16:08 GMT
Last edited by Dave Reisner (falconindy) - Saturday, 13 September 2014, 19:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Alexander Steffens (heftig)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Not sure if it's everyone or just me, but many/most buttons are missing from the debug toolbar since I upgraded to Eclipse Luna.

See the screenshot at http://www.darose.net/EclipseLunaDebugIconsMissing.png . I'm at a breakpoint in the middle of debugging a JUnit test. You'll notice that I have the debug toolbar enabled. And yet the buttons for the common debug functions such as "step over" and "step into" are missing.

Can anyone else confirm this, or is this just unique to my environment? And, if so: a) is there an upstream bug report for this?, b) any ideas on a workaround/fix?
This task depends upon

Closed by  Dave Reisner (falconindy)
Saturday, 13 September 2014, 19:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  from user: Incompatibility with plugin.
Comment by David Rosenstrauch (darose) - Thursday, 11 September 2014, 01:43 GMT
Looks like this was a compatibility issue with a plugin. (eclipse-linuxtools) Once I removed that the buttons came back. I'll repost the bug on the eclipse-linuxtools AUR page.

Loading...